Daily Game will not load!

Discuss the latest contests, contest strategies, and scores!
Post Reply
Aces and Eights
Senior Member
Posts: 115
Joined: Tue Nov 01, 2011 8:28 pm

Daily Game will not load!

Post by Aces and Eights »

The Daily Game will not even load today!
All I Get is: "Preparing Contest Game..."
Advise?

Webman
Video Poker Master
Posts: 4894
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

Please try again now and let me know if you have problems. It appears a recent Chrome update was creating conflicts in certain situations (not only contests) but I believe it is now resolved.

arno
Forum Rookie
Posts: 11
Joined: Mon Apr 09, 2007 8:31 pm

Post by arno »

Since Windows 10 Version 1803 update I can't play any games. Works ok on Firefox and Chrome.

Webman
Video Poker Master
Posts: 4894
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

The latest version of Edge is causing some problems connecting to games. We are looking into the situation and hope to have it resolved soon. In the meantime, please use Chrome or Firefox to play the games.

arno
Forum Rookie
Posts: 11
Joined: Mon Apr 09, 2007 8:31 pm

Post by arno »

Webman, I went to troubleshoot, hardware & devices, and it found a problem. After a restart it started working. Maybe this will help someone else. Thanks, Arnold

Webman
Video Poker Master
Posts: 4894
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

It may be chance... the problem happens intermittently. Please let me know if the problems returns again for you or if the games now work consistently.

arno
Forum Rookie
Posts: 11
Joined: Mon Apr 09, 2007 8:31 pm

Post by arno »

You're right the problem came back. It is still intermittent.

arno
Forum Rookie
Posts: 11
Joined: Mon Apr 09, 2007 8:31 pm

Post by arno »

The games have been working normal the past few days, thanks.   Arn

Webman
Video Poker Master
Posts: 4894
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

Good to hear. I think the Edge issue has been resolved.

bg2004
Forum Newbie
Posts: 3
Joined: Sat Apr 26, 2008 1:13 am

Post by bg2004 »

I can't get anything to load except for the forum
Is anyone else having this problem?

Post Reply