new layout.... new issues

If you are having problems with a game on this Web site, post here.
Post Reply
chiefsquirrel
Forum Rookie
Posts: 44
Joined: Fri Feb 10, 2017 3:21 pm

new layout.... new issues

Post by chiefsquirrel »

In the contests games, I'm experiencing serious game flicker on deal and draw actions. At times, the whole game seems to refresh. This began with addition of the new members choice games. Only the game window/portion of the page has the problem. It's Very disconcerting. What gives?

Thanks

No s/w has changed or been updated on my side.

Webman
Video Poker Master
Posts: 4895
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

Is it happening during the actual members rule gameplay, or the other contests?

chiefsquirrel
Forum Rookie
Posts: 44
Joined: Fri Feb 10, 2017 3:21 pm

Post by chiefsquirrel »

I don't play keno.
It's especially bad this morning (9/15, 7am eastern). Hang em high refreshed 3 or 4 times on the draw. I left the game since it's nearly impossible to play.
They all refresh to some extent with the weekly contest the least.

Webman
Video Poker Master
Posts: 4895
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

Any way you could take a short video of what you are seeing with a cell phone and email it? If so, send to forum@videopoker.com

I’m guessing this has to do with a hardware acceleration setting in the browser, or something along those lines, but I’m having a hard time understanding exactly what you are seeing.

chiefsquirrel
Forum Rookie
Posts: 44
Joined: Fri Feb 10, 2017 3:21 pm

Post by chiefsquirrel »

you have the video... the same issue occurs on the weekly game but not as often.
Maybe it's hardware acceleration on your side?

Webman
Video Poker Master
Posts: 4895
Joined: Thu Dec 28, 2017 3:11 pm

Post by Webman »

Please follow the instructions i sent and let’s see if we can improve things. Hardware acceleration is a feature of your browser, not the games themselves so we have to determine if that is enabled for your browser or not.

If I turn off hardware acceleration in firefox here, the games are awful. So that’s my first guess. But there other things we can try if that fails.

chiefsquirrel
Forum Rookie
Posts: 44
Joined: Fri Feb 10, 2017 3:21 pm

Post by chiefsquirrel »

hardware acceleration (being enabled) was the culprit.
But, I've not changed any browser settings/options so I assume it was enabled for some time.
It's a mystery then as to why this just began....

thanks for the sherlock work!!!

Post Reply